It is needed a brandnew version string that it easily support for CUBRID compatibility.