the object for checking new version is wrong(it is for cubrid in this version, not for cubridmigration)